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Using Help
Using online Help
The Adobe Acrobat Reader application includes complete documentation in an accessible 
PDF-based help system.The help system includes information on all the Acrobat Reader 
tools, commands, and features for both Windows and Mac OS systems.The accessible PDF 
format is designed to provide easy navigation online, as well as easy reading using third- 
party screen readers compatible with Windows.The file can also be printed out to provide 
a handy desktop reference.

To start online Help:

Do one of the following:

• Choose Help > Reader Help.

• Press F1.

Reader Help will open in a new document window with the bookmark pane open. If the 
bookmark pane is not open , choose Window > Bookmarks, or type F5. You can navigate 
the Help document using bookmarks, by using the Contents and Index navigation links, or 
by searching the document for the term you are looking for.

Using Bookmarks
The contents of Reader Help are shown as bookmarks in the Bookmark pane. To view 
subtopics, click the plus sign or arrow (Mac OS) next to a topic . The topic will be 
expanded to show the subtopics it contains.

Each bookmark is a hyperlink to the associated section of the Help document.To view the 
contents, click the bookmark. As you view the contents in the document pane, the 
bookmark associated with that content will be highlighted in the bookmark pane to help 
you easily identify where you are in the document.

You can turn highlighting on or off by selecting Highlight Current Bookmark in the 
Bookmark pane menu (Windows).

Using the navigation bar
A navigation bar is provided at both the top and bottom of each page of the Reader Help 
document.  Click Using Help at any time to return to this guide to using help. Click 
Contents to view the table of Contents, or Index to see a complete  index of Reader Help.

The navigation bar also provides the Next Page  and the Previous Page  navigation 
arrows before and after the page number to allow you to navigate through the pages one 
at a time. Clicking Back will take you to last page you viewed.You can also page through 
the document using the First Page, Previous Page, Next Page, and Last Page navigation 
arrows in the Reader toolbar.

To find a topic using Contents:

1 Click on Contents in the navigation bar at the top or bottom of any page
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2 Click on a topic in the list that appears on the Contents page to view the first page of 
that topic.

3 To see a list of the subtopics, click the plus sign next to the topic name in the bookmark 
pane.

To find a topic using the index

1 Click on Index in the navigation bar at the top or bottom of any page.

2 Click on the appropriate letter of the alphabet displayed at the top of the index page. 
You can also click a letter bookmark listed under Index in the bookmark pane.

3 When you have located the topic you want, click the page number to the right of the 
topic to display the associated subject matter.

4 To view multiple entries, click Back to return to the same place in the index .

To find a topic using the find command:

1 Choose Edit > Find.

2 Enter a word or a phrase in the text box, and click OK.

3 Reader will search the document, starting from the current page, and display the first 
occurrence of the word or phrase you are searching for.

4 To find the next occurrence,  choose Edit > Find Again.

Printing the Help file
Although Reader Help has been optimized for on-screen viewing, you can print out file or 
portions of the file.To print, choose Print from the File menu, or click the printer icon in the 
Reader toolbar.

Other help resources
In addition to Reader Help, the Help menu provides you with other help resources, such as 
information about your version of Reader and information about plug-ins. See the Help 
menu for more information.
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About Adobe Acrobat Reader
Acrobat Reader allows anyone to view, navigate, and print documents in the Adobe 
Portable Document Format (PDF).You can also use Reader to fill out forms, play movies, 
and search PDF files.

Adobe® Acrobat® Reader can be downloaded free of charge from the Adobe Web site at 
http://www.adobe.com. On the Adobe Web site home page, you can click a country name 
in the Adobe Sites pop-up menu to choose a language for viewing the site.The exact 
information in the site may vary from one language version to another. Each copy you 
make and distribute must include all of the following:

• The Acrobat Reader installer, exactly as provided by Adobe

• The Acrobat Reader Electronic End User License Agreement

• Copyright and other proprietary notices included in Acrobat Reader

• The following attribution statement on any media and packaging that includes Reader:

“Acrobat® Reader Copyright © 1987-1999 Adobe Systems Incorporated. All rights reserved. 
Adobe, the Adobe logo, Acrobat, and the Acrobat logo are trademarks of Adobe Systems 
Incorporated.”

The Acrobat Reader Electronic End User License Agreement and proprietary notices are 
contained in the Reader or Reader installer program.You are expressly prohibited from 
modifying or creating your own installer for the Acrobat Reader software. Details on the 
terms of use for the Acrobat Reader products are found in the Acrobat Reader Electronic 
End User License Agreement presented during installation of each product.

A special “Includes Adobe Acrobat” logo is available from Adobe for use when distributing 
Acrobat Reader. See the Adobe Web site (www.adobe.com) for details.

Accessibility
Adobe Systems is committed to developing and providing the vision and motion 
challenged community with the tools and resources to make digital information more 
accessible.

Using accessibility features in Acrobat Reader 5.0
Accessibility features are only available if you downloaded the Adobe Acrobat Reader with 
Search and Accessibility option.

At present, accessibility features are more robust on the Windows platform.This chapter 
covers using the accessibility features of Acrobat Reader 5.0.

For a PDF file to be accessible, it must have been created with accessibility in mind. For 
example, the PDF file must have structure. Screen readers will have trouble presenting the 
document if the structure tree is incomplete.

Important: If you have a PDF file which cannot be read by assistive technologies, contact 
the author of the document, and request that it be made accessible using Adobe Acrobat 
5.0.
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Using a screen reader with Acrobat Reader 5.0
Mac OS does not offer a general accessibility interface for screen readers. Acrobat Reader 
5.0 does not support screen readers on the Mac OS. On the Windows platform Adobe 
Acrobat Reader 5.0 supports the use of several screen reader applications. Please refer to 
your screen reader documentation for information on installation and use with Adobe 
Acrobat Reader 5.0.The screen reader will follow the logical structure of the document. 
You can control whether the content is delivered to the screen reader in single pages, or 
the entire document at once. For more information on accessibility preferences, see 
“Setting Accessibility preferences” on page 7.

Using Acrobat Reader 5.0 and Microsoft Internet Explorer 
(Windows only)
You can use the keyboard to control Adobe Acrobat Reader 5.0 within Microsoft Internet 
Explorer. If you open an Adobe PDF document from within Internet Explorer, the 
navigation and command keystrokes will function normally.The Tab key moves the focus 
from the browser to the Acrobat Reader document pane. Pressing Tab again will select the 
items in the document. Press Shift + Tab to move in reverse. To return the focus to the 
browser, press Ctrl + Tab.When in the browser, use the Internet Explorer keystrokes for 
navigation and selection.

Using keyboard shortcuts for menu commands and 
navigation
Navigation functions can be controlled through the keyboard as well as the mouse.You 
can change focus areas, and manipulate menus and dialog boxes. Focus areas are large 
sections of the interface that are treated as logical entities.Within these you may have 
more detailed navigation. Focus areas have an outline around them.

Some of the gestures used to navigate may differ from those used in other Windows appli- 
cations.This is due to both the different types of elements that are available in Adobe 
Acrobat Reader, and also to ensure compatibility with earlier versions.

To toggle the focus area between the document and navigation panes:

Press F6 to toggle the focus between the document and navigation panes.

Menu bar keystrokes
Press Alt or F10 to access the Menu bar.Then use the arrow keys and Enter to select from 
the menus.

Document pane keystrokes
When the focus rests on the document pane, pressing the following keys will help you 
navigate and invoke commands:

Tab Moves the cursor from one item to the next.

Shift-Tab Returns to the previous selection.

Spacebar Invokes an action. For example, if the focus is on a hyperlink, pressing the 
Spacebar will open that link.

Shift + F10 Opens a contextual menu related to the selected item.

Application (Windows only) also opens the contextual menu.
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Alt then Ctrl +Tab (Windows only) will access the toolbar.

Toolbar keystrokes (Windows only)
Press Alt then Ctrl + Tab to move to the toolbar.Within the toolbar the following 
keystrokes will cycle through the tools, commands, and menus:

Ctrl + Tab Moves from one section of the toolbar to the next. For example, this will cycle 
from the File toolbar to the Navigation toolbar, then to the View History toolbar, and so on.

Tab Moves from one toolbar item to the next. If the File toolbar is active,Tab will cycle 
through Open, Open Web Page, Save, Print, and E-mail.

Arrow keys Once a toolbar item is selected, you can also press the arrow keys to move 
between items.The down arrow key will open hidden menu items.

Enter Selects the tool or command.

Esc (Escape) Exits the menu.

Navigation pane keystrokes
Press F6 to focus on the navigation pane.Within each of the tabbed palettes, lists of 
objects are organized into a tree structure. Adobe Acrobat Reader 5.0 follows the standard 
Windows keyboard behaviors for tree views.When the focus is on the navigation pane, the 
following keystrokes will help you move around:

Ctrl + Tab Moves between the palette tabs. Cycles through the Bookmarks,Thumbnails, 
Comments, and Signature palettes.

Tab Moves between items within the palette. Pressing Tab will move down the list of 
bookmarks, comments, and so on.

Shift +Tab Moves back to the previous item in the palette.

Arrow keys Move the selection forward and backward within the palette.

Enter Opens the selected palette item.

Spacebar Opens the selected item.

Floating palette access (Windows only)
Alt + F6 and Ctrl + F6 will move the focus to floating palettes. If you have detached 
palettes, or created custom palette groups you can move the focus to them.Within the 
palettes the Tab and arrow and Enter keys will let you select and invoke actions.

Dialog box keystrokes
When the focus is inside of a dialog box, use the Tab, arrow, and Enter keys to select and 
invoke actions. Dialog-specific controls are shown in the keystroke shortcut table. After 
tabbing through all the items in a dialog box, the focus wraps back to the default 
selection. Navigation will occur top down, left to right, first by group box location.

For a complete list of shortcuts, see “Windows Shortcuts” on page 36 and “Mac OS 
Shortcuts” on page 41.
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Setting Accessibility preferences
The accessibility preferences are designed to aid vision and motion challenged users.You 
can set high contrast color schemes, custom text and background colors, and screen 
reader options. In general Adobe recommends that you use the system color schemes 
available through your operating system.

To set Accessibility preferences:

1 Choose Edit > Preferences > Accessibility.

2 In the Alternate Document Colors section, select from the Adjust Display of Colors 
options:

When document doesn’t specify colors Is the default. Acrobat Reader will adjust colors 
to your custom scheme when the document does not specify any.

Always, overriding document colors Will always change the colors of the document to 
your custom scheme.

3 Select from the Color Scheme options:

Use colors specified in document • Will display the document as presented by the 
author.

Use custom color scheme • Will present the document with your selections.

Use Windows colors • Will present the document using your system colors.

4 In the Custom Scheme section, specify a Custom Scheme (available only if Use custom 
scheme is selected):

• Click the Text Color button to open the color swatch and choose a color.

• Click the Page Background Color button to open the color swatch and choose a color.

Once you have created a custom color scheme, you can choose Custom Colors from the 
Color Scheme pop-up menu to use your scheme when displaying a document. Some on- 
screen items won’t be affected by a custom color scheme. For example, the color of lines 
and images won’t change.

5 Choose a Content Delivery option (Windows only):

• Select Deliver data in pages when document exceeds and enter a value.

Acrobat Reader can deliver a PDF document one-page-at-a-time to a screen reader if it 
exceeds the number of pages you specify. If you check this option and set this number to 
0, then Acrobat Reader will deliver every PDF document one-page-at-a-time.

• Deselect the Deliver data in pages when document exceeds option, and Adobe Acrobat 
Reader always delivers the entire PDF document to the screen reader.

Click OK.

Opening PDF documents
The creator of a PDF document can set the document to open in a variety of ways. For 
example, a document might open to a particular page number, at a particular magnifi- 
cation, or with the bookmarks or thumbnails visible.
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If a document is set to open in Full Screen view, the toolbar, command bar, menu bar, and 
window controls are not visible.You can exit Full Screen view by pressing Escape, if your 
preferences are set this way, or by pressing Ctrl+L (Windows) or Command+L (Mac OS). 
For more on this view, see “Reading documents in Full Screen view” on page 10.

To open a PDF document:

Do one of the following:

• Click the Open button , or choose File > Open. In the Open dialog box, select one or 
more filenames, and click Open. PDF documents usually have the extension .pdf.

• Choose the document’s filename from the File menu.The menu lists the four PDF 
documents you last opened.

• Double-click the file icon in your file system.

Note: On Mac OS, you may not be able to open a PDF document created in Windows by 
double-clicking the icon. If double-clicking the icon on Mac OS does not open the 
document, use the File > Open command in Acrobat Reader to open the document. After 
you’ve used the Open command once on the document, you’ll be able to open the 
document next time by double-clicking.

Adjusting the view of PDF documents
You can change the magnification level of a PDF document and set a page layout that 
determines whether you’ll see one page at a time or a continuous flow of pages.

Magnifying and reducing the view
The minimum and maximum zoom levels available depend on the current page size.

If you need to magnify a page to a size larger than the window, use the hand tool to 
move the page around so that you can view all the areas on it. Moving a PDF page with the 
hand tool is like moving a piece of paper on a desk with your hand.

To increase magnification:

Do one of the following:

• Select the zoom-in tool , and click the page.

• Select the zoom-in tool, and drag to draw a rectangle, called a marquee, around the 
area to magnify.

• Click the triangle next to the magnification value box in the viewing toolbar, and 
choose a magnification level.

• Click the Zoom In button  in the viewing toolbar.

To decrease magnification:

Do one of the following:

• Select the zoom-out tool , and click the page.

• Select the zoom-out tool, and drag to draw a marquee the size you want the reduced 
page to be.

• Click the triangle next to the magnification value box in the viewing toolbar, and 
choose a magnification level.
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• Click the Zoom Out button  in the viewing toolbar.

Note: When the zoom-in tool is selected, you can press Ctrl (Windows) or Option (Mac OS) 
while clicking or dragging to zoom out instead of in. When the zoom-out tool is selected, 
press Ctrl or Option to zoom in.

To change the magnification level using a thumbnail:

1 Choose Window > Thumbnails to open the Thumbnails palette.

2 Position the pointer over the lower right corner of the red page-view box in the 
thumbnail until the pointer changes to the double arrow . 

3 Drag the corner of the box to reduce or expand the view of the page.

To resize a page to fit the window:

Do one of the following:

• To resize the page to fit entirely in the window, click the Fit In Window button , or 
choose View > Fit in Window.

• To resize the page to fit the width of the window, click the Fit Width button , or 
choose View > Fit Width. Part of the page may be out of view.

• To resize the page so that its text and graphics fit the width of the window, choose 
View > Fit Visible. Part of the page may be out of view.

To return a page to its actual size:

Click the Actual Size button , or choose View > Actual Size.The actual size for a PDF 
page is typically 100%, but the document may have been set to another magnification 
level when it was created.

Setting the page layout and orientation
You can use three page layouts when viewing PDF documents:

• Single Page layout displays one page in the document pane at a time.

• Continuous layout arranges the pages in a continuous vertical column.

• Continuous - Facing layout arranges the pages side by side.This configuration accom- 
modates a two-page spread display and multiple-page viewing in the window. If a 
document has more than two pages, the first page is displayed on the right to ensure 
proper display of two-page spreads.

Single Page layout, Continuous layout, and Continuous - Facing layout compared

In Single Page layout, the Edit > Select All command selects all text on the current page. In 
Continuous and Continuous - Facing layouts, it selects most of the text in the PDF 
document.

To set page layout:

Do one of the following:
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• Click the Single Page button , the Continuous button , or the Continuous - Facing 
button  in the status bar.

• Choose Single Page, Continuous, or Continuous - Facing from the View menu.

To see two-page spreads most efficiently, use the Continuous - Facing page layout, 
and choose View > Fit Width.

To rotate a page:

Do one of the following:

• Click the Rotate View Clockwise button  or the Rotate View Counter-Clockwise 
button  in the status bar.

• Choose Rotate View Clockwise or Rotate View Counter-Clockwise from the View menu.

You can change the orientation of a page in 90-degree increments with the rotation 
tools.

Reading documents in Full Screen view
In Full Screen view, PDF pages fill the entire screen; the menu bar, command bar, toolbar, 
status bar, and window controls are hidden. A document creator can set a PDF document 
to open in Full Screen view, or you can set the view for yourself. Full Screen view is often 
used for presentations, sometimes with automatic page advancement and transitions.

The pointer remains active in Full Screen view so that you can click links and open notes. 
You can use keyboard shortcuts for navigational and magnification commands, even 
though the menus and toolbar are not visible.You can also set preferences to define how 
Full Screen view appears on your system.

To read a document in Full Screen view:

Choose View > Full Screen. Press Return or the Down Arrow or Right Arrow key to page 
through the document. Press Shift-Return or the Up Arrow or Left Arrow key to page 
backward through the document.

Note: If you’re using Windows 98, Windows 2000, or Mac OS and have two monitors 
installed, the Full Screen view of a page appears on only one screen. To page through the 
document, click the screen displaying the page in Full Screen mode.

To exit Full Screen view:

Press Escape, if your Full Screen preferences are defined this way, or press Ctrl+L 
(Windows) or Command+L (Mac OS).

To set preferences for Full Screen view:

1 Choose Edit > Preferences > Full Screen.

2 Select the navigation options:

• Advance Every specifies whether to advance automatically from page to page every set 
number of seconds.You can page through a document using mouse or keyboard 
commands even if automatic paging is selected.
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• Advance On Any Click lets you page through a PDF document by clicking the mouse. If 
this is not selected, you can page through a document by pressing Return, Shift-Return 
(to go backward), or the arrow keys.

• Loop After Last Page lets you page through a PDF document continuously, returning to 
the first page after the last.This option is typically used for setting up kiosk displays.

• Escape Key Exits lets you exit Full Screen view by pressing the Escape key. If this is not 
selected, you can exit by pressing Ctrl+L (Windows) or Command+L (Mac OS).

3 Choose the appearance options:

• Default Transition specifies the transition effect to display when you switch pages in Full 
Screen view.

• Mouse Cursor specifies whether to show or hide the cursor in Full Screen view.

• Background Color specifies the window’s background color. If you choose Custom, the 
system color palette is displayed. See your computer’s user guide for instructions on 
setting a custom color.

• Monitor (Mac OS) selects a monitor to use for Full Screen view when two monitors are 
installed.You can choose Main (for the monitor with the menu bar), Largest Inter- 
section (for the monitor that displays the largest portion of the document), Deepest (for 
the monitor with the most colors), Widest (for the monitor with the greatest horizontal 
resolution),Tallest (for the monitor with the greatest vertical resolution), or Largest Area 
(for the monitor with the most pixels).

4 Click OK.

Navigating in PDF documents
You can navigate in PDF documents by paging through them or by using navigational 
structures.You can also retrace your steps through documents to return to where you 
started.

Paging through documents
Acrobat Reader provides buttons, keyboard shortcuts, and menu commands for paging 
through a PDF document.

Note: If you use the number keys on your keyboard’s number pad, make sure Num Lock is 
off.

To go to another page:

Do one of the following:

• To go to the next page, click the Next Page button  in the navigation toolbar or status 
bar, press the Right Arrow key, press Ctrl (Windows) or Option (Mac OS) and the Down 
Arrow key, or choose Document > Next Page.

• To go to the previous page, click the Previous Page button  in the navigation toolbar 
or status bar, press the Left Arrow key, press Ctrl (Windows) or Option (Mac OS) and the 
Up Arrow key, or choose Document > Previous Page.

• To move down one line, press the Down Arrow key.
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• To move up one line, press the Up Arrow key.

Note: The Down and Up Arrow keys move you one line at a time when you are not in Fit in 
Window view. In Fit in Window view, these keys move you one page at a time.

• To move down one screenful, press Page Down or Return.

• To move up one screenful, press Page Up or Shift+Return.

• To go to the first page, click the First Page button  in the navigation toolbar or status 
bar, press the Home key, or choose Document > First Page.

• To go to the last page, click the Last Page button  in the navigation toolbar or the 
status bar, press the End key, or choose Document > Last Page.

To jump to a page by its number:

Do one of the following:

• Drag the vertical scroll bar until the number of the page you want to jump to is 
displayed.

• Select the current page number in the status bar, type the page number to jump to, and 
press Return.

• Choose Document > Go To Page, type the page number, and click OK.

Note: If the Use Logical Page Numbers option is selected in General preferences, and if 
your document’s page numbers are different from the page position in the PDF file, the 
page position appears in parentheses in the status bar. For example, if a first page is 
numbered “iii”, the numbering might appear as “iii(1 of 10)”. You can double-click inside the 
parentheses, edit the page-position number, and press Return to go to that page.

Browsing with navigational structures
Acrobat Reader offers a wide range of navigational structures to help you move to specific 
places in PDF documents:

• Bookmarks provide a visual table of contents and usually represent the chapters, 
sections, and other organizational items in a document.

• Thumbnails provide miniature previews of document pages.You can use thumbnails to 
move pages, to change the display of pages, and to go to other pages. A page-view box 
in a thumbnail indicates the area of the page currently showing in the document pane.

• Links take you to specific locations another user (usually the document creator) has 
defined; these locations can be in the current document, in other electronic files, or in 
Web sites. A link usually points to a titled section or other organizational item.

• Articles are electronic threads that lead you through a document. An article typically 
begins on one page and continues on another, just as articles do in traditional 
newspapers and magazines.When you read an article, Acrobat Reader zooms in or out 
so the current part of the article fills the screen.

To browse using a bookmark:

1 Show the Bookmarks palette.You may need to choose Window > Show Bookmarks to 
open the palette or click the Bookmarks tab to bring the palette to the front of its group.
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2 To jump to a topic using its bookmark, click the bookmark’s icon or text in the palette.

Note: Clicking a bookmark might perform an action, such as playing a movie, instead of 
taking you to another location. It depends on how the bookmark was defined.

The bookmark for the part of the document currently showing is boldfaced.

If the navigation pane disappears when you click a bookmark, the document creator has 
activated the Hide After Use command.To show the navigation pane again, click the 
Show/Hide Navigation Pane button on the command bar. Deselect Hide After Use in the 
navigation pane’s palette menu if you want the navigation pane to remain open after you 
click a bookmark.

Bookmarks can be subordinate to other bookmarks in their hierarchy; a higher level 
bookmark in this relationship is the parent, and a lower level bookmark is the child.You 
can collapse a parent bookmark in the palette to hide all its children.When a parent 
bookmark is collapsed, it has a plus sign (Windows) or a right-pointing triangle (Mac OS) 
next to it. If the bookmark you want to click is hidden in a collapsed parent, click the plus 
sign or triangle next to the parent to show it.

To select the bookmark for the part of the document showing in the document pane, 
choose Find Current Bookmark from the Bookmarks palette menu, or click the Find 
current bookmark button  at the top of the Bookmarks palette. If the bookmark is 
hidden in a collapsed parent, the parent bookmark is opened so you can see the selected 
bookmark.

To browse using a thumbnail:

1 Show the Thumbnails palette.You may need to choose Window > Show Thumbnails to 
open the palette or click the Thumbnails tab to bring the palette to the front of its group.

2 Do one of the following:

• To jump to another page, click the page’s thumbnail.

• To display another part of the current page, position the pointer over the edge of the 
page-view box in the page’s thumbnail until the pointer changes to the hand tool . 
Then drag the box to move the view area.

To follow a link:

1 Select the hand tool , a zoom tool, or a selection tool.

2 Position the pointer over the linked area on the page until the pointer changes to the 
hand with a pointing finger . (The hand has a plus sign in it if the links point to the 
Web.) Then click the link.

Note: Clicking a link might perform an action, such as playing a movie, instead of taking 
you to another location, depending on how the link was defined.

To read an article:

1 Do one of the following:

• Show the Articles palette.Then double-click the article’s icon in the palette to start 
reading at the beginning of the article.

• Select the hand tool . Then click in the article to start reading it at that point, or press 
Ctrl (Windows) or Option (Mac OS) and click anywhere in the article to start reading at 
the beginning.
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2 The pointer changes to the follow article pointer . Do one of the following to 
navigate through the article:

• To go to the next page in the article, press Return or click.

• To go to the previous page, press Shift-Return, or press Shift and click.

• To go to the beginning of the article, press Ctrl (Windows) or Option (Mac OS) and click.

• To exit the article before reaching the end, press Shift-Ctrl (Windows) or Shift-Option 
(Mac OS) and click.

3 When you reach the end of the article, the pointer changes to the end article pointer 
. Press Return or click to return to the view displayed before you started reading the 

article.

Retracing your viewing path
After you have paged through documents or used navigational structures to move 
through documents, you can retrace your path back to where you started.You can go 64 
steps back in Acrobat Reader, or 32 steps back for documents in external browser 
windows.

To retrace your viewing path:

Do one or more of the following:

• To retrace your path within a PDF document, click the Go To Previous View button in 
the navigation toolbar, or choose Document > Previous Page for each step back. Or 
click the Go To Next View button , or choose Document > Next Page for each step 
forward.

• To retrace your viewing path through other PDF documents, choose Document > Go To 
Previous Document for each step back or Document > Go To Next Document for each 
step forward. Or hold down Shift, and click the Go Back or Go Forward button.This 
command opens the other PDF documents if the documents are closed.

Viewing PDF documents on the Web
You can view PDF documents that are on the World Wide Web or an intranet using a Web 
browser. Every document on the Web is identified by a unique address called a Uniform 
Resource Locator (URL).When a PDF document is stored on the Web, you can click a URL 
link to it to open the document in your Web browser.

Reading PDF documents in a Web browser
PDF documents can display in Web browsers compatible with Netscape Navigator 4.0 (or 
later) or Internet Explorer 4.5 (or later).The necessary plug-ins are automatically installed 
when you install Acrobat Reader. For information on getting your browser ready, see 
“Installing the Web browser plug-in” on page 16.

When you view a PDF document in a Web browser, all of the Acrobat Reader tools are 
available in the browser.

Note: Many keyboard commands are mapped to the Web browser rather than to Acrobat, 
so some Acrobat keyboard shortcuts may not be available in the browser window.
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Searching in a Web browser
Some Web search engines index PDF documents as well as HTML documents on Web 
servers. And some search engines support PDF search highlighting, although not all 
search engines that support PDF indexing support search highlighting.

If you visit a Web site that uses a search engine that indexes PDF documents, your search 
results list may include PDF documents. If the Web site uses a search engine that supports 
PDF search highlighting, and if you open one of the PDF documents in the search results 
list, the Highlight Next button  and the Highlight Previous button  activate on the 
Acrobat Reader command bar in your Web browser.The search term is also highlighted in 
the document.

To go to the next search hit, click the Highlight Next button.To go to the previous hit, click 
the Highlight Previous button.These two commands jump across PDF documents, but not 
across HTML documents.

Enabling Fast Web View
With Fast Web View, the Web server sends only the requested page of information to the 
user, not the entire PDF document. As a reader of the PDF document, you do not have to 
do anything to make this happen; it is communicated in the background between Acrobat 
Reader and the Web server. If you want the entire PDF document to continue 
downloading in the background while you view the first page of requested information, 
be sure Allow Background Downloading is selected in the Web Browser Options section of 
the preferences. For more information, see “Setting Acrobat Reader preferences” on 
page 17.

Setting up Acrobat Reader as a helper application
If your Web browser does not display PDF documents in the browser window, or if you 
prefer not to view PDF documents in the Web browser, you can set up Acrobat Reader as a 
helper application in your browser’s preferences.Then, when you view a PDF document 
on the Web, Acrobat Reader will start and display the document.When Acrobat Reader 
works as a helper application, you cannot use Fast Web Viewing, form submittal in a 
browser, or search highlighting on the Web.You can set an option preference so that all 
PDF documents on the Web open in a new Acrobat Reader window.

To set up your Web browser to recognize PDF files, you must define a MIME type and a file 
type.The file type should be pdf.The MIME type should be application/pdf. See your 
browser’s documentation for information on configuring it.This is especially important for 
using Netscape 6.0.

If you are using Netscape Navigator 4.0 or later, and you want to use Acrobat Reader as a 
helper application, rename the PDFViewer plug-in or delete it from the Netscape plug-in 
folder.The plug-in is named nppdf32.dll (Windows) or PDFViewer (Mac OS).

Note: This is not necessary in Mac OS.

To use Acrobat Reader as a helper application in Windows:

1 Choose Edit > Preferences, and select Options.

2 Deselect Display PDF in Browser, and click OK.



Using Help | Contents | Index Back 16  

Adobe Acrobat Reader Help  

Using Help | Contents | Index Back 16 

Installing the Web browser plug-in
Browsers compatible with Netscape Navigator need the nppdf32.dll file (Windows) or 
PDFViewer plug-in (Mac OS) to display PDF.When you install Acrobat Reader, this plug-in 
is automatically installed in the Netscape plug-in folder, if you have Navigator on your 
system. If you install Navigator after installing Acrobat Reader, or if you’re using another 
browser compatible with Navigator, you can install this plug-in yourself.

To install the Web browser plug-in:

1 Open the Browser folder (Windows) or the Web Browser Plug-in folder (Mac OS) in the 
Acrobat Reader folder.

2 Copy the nppdf32.dll file (Windows) or the PDFViewer plug-in (Mac OS) to your Web 
browser’s plug-ins folder.

Printing PDF documents
You can print the entire document, specify a range of pages, noncontiguous pages, or a 
particular page area to print before opening the dialog box.

To print a PDF document:

1 If you don’t need to print the entire document, do one of the following:

• To select pages to print, click thumbnails in the Thumbnails palette.You can Ctrl-click 
(Windows) or Command-click (Mac OS) thumbnails to select non-contiguous pages, or 
Shift-click to select a contiguous range of pages.You can also select a contiguous page 
range in the Print dialog box.

• To select an area on a page to print, select the graphic select tool , and drag on the 
page to draw the area you want.

2 Choose File > Page Setup to set general printing options.The available options will vary 
with different printers and drivers. See your printer driver documentation for details.

3 Click the Print button , or choose File > Print. Specify the printer, page range, 
number of copies, and other options, and click OK. Most of the options are the same as 
they are for other applications, but note the following:

• Selected Pages Or Selected Graphic (Windows) or Selected Thumbnails/Graphic (Mac 
OS) prints only the pages or page area you selected before opening the Print dialog 
box.

• Page From/To prints a range of pages. In Windows, if the Use Logical Page Numbers 
option is selected in General preferences, you can enter page-position numbers in 
parentheses to print those pages. For example, if the first page of a document is 
numbered “iii”, you can enter (1) to print that page.

• Comments prints Acrobat comment graphics on the pages.

• Shrink oversized pages to paper size reduces the PDF file to fit the paper size specified 
in the printer properties.

• Expand small pages to paper size enlarges the PDF file to fit the paper size specified in 
the printer properties.

• Auto-rotate and center pages adjusts the PDF file’s orientation to match that specified 
in the printer properties.
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• Print As Image (Windows) prints the pages as bitmap images. (In Mac OS, this is set in 
the Print Method pop-up menu.) You may want to print pages as images if normal 
printing does not produce the desired results.

• Print Method, in Windows, specifies which level of PostScript to generate for the pages. 
Choose the level of PostScript appropriate for your printer. In Mac OS, this specifies 
whether to print using PostScript (without selecting a level) or to print pages as bitmap 
images.

• Optimize for Speed downloads fonts to the printer as they are needed.With this option 
checked, the pages must be printed in the order in which Acrobat Reader emits them.

• Download Asian Fonts downloads Asian fonts to a PostScript printer. Select this option 
if you want to print a PDF document with Asian fonts but do not have the fonts 
installed on the printer and do not have the fonts embedded in the document. 
(Embedded fonts are downloaded whether or not this option is selected.) You can use 
this option with a PostScript Level 2 or higher printer, or a Level 1 printer that supports 
Type 0 font extensions.

• Save Printer Memory downloads all the fonts for a given page to the printer before the 
page is printed.When unchecked, print jobs may be smaller but require more printer 
memory.

Note: Some fonts cannot be downloaded to a printer, either because the font is a bitmap 
or because embedding of the font is restricted in that document. In these cases, a 
substitute font is used for printing, and the printed output may not match the screen 
display exactly.

If Download Asian Fonts is not selected, the PDF document prints correctly only if the 
referenced fonts are installed on the printer. If the fonts are not on the printer but the 
printer has similar fonts, the printer substitutes the similar fonts. If there are no suitable 
fonts on the printer, Courier is used for the text.

If you have a PostScript Level 1 printer that does not support Type 0 font extensions, or if 
Download Asian Fonts does not produce the results you want, print the PDF document as 
a bitmap image. Printing a document as an image may take longer than using a substi- 
tuted printer font.

Setting Acrobat Reader preferences
You can use preferences to define a default page layout, enable Web Buy, and customize 
Acrobat Reader in many other ways. General preferences settings are described here.

Note: These preferences control the Acrobat Reader application on your system; they are 
not associated with a particular document.

To set Acrobat Reader preferences:

Choose Edit > Preferences, or choose Preferences from the document pane menu. Select 
one of the features from the list at the left and select preference options for that feature.

Accessibility Defines preferences for customizing color and page layout to make 
documents easier to read. For more information, see “Setting Accessibility preferences” on 
page 7.

Comments Defines preferences for the appearance and functionality of document 
comments. For more information, see “Setting comment preferences” on page 28
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Display Defines preferences for the appearance of pages within Acrobat Reader. Display 
options are:

• Default Page Layout sets a page layout used for scrolling when you first open a 
document.You can display pages one at a time as you scroll, continuously one above 
the next, or continuously side by side.

• Page Units specifies a unit of measure for displaying page size in the status bar, and Info 
palette.

• Application Language sets a language for the Acrobat Reader user interface.The pop- 
up menu shows the languages you installed with Acrobat Reader. If you choose a 
different language, the change takes effect the next time you start the application.

• Use Greek Text Below displays text below the designated point size as gray lines (or 
greeked text) to speed display time.

• Display Page To Edge eliminates the thin white border that is displayed around the 
edge of PDF pages created by some applications. If you do not select this option, pages 
are printed with a white border, as defined by the printer driver.

• Display Transparency Grid displays a grid behind transparent objects.

• You can choose to smooth text, line art, and image.Smoothing smooths the edges of 
text and monochrome images to minimize the contrast between the background and 
the text or image.This sometimes improves the quality of the display on-screen, 
especially with larger text sizes.

• Use CoolType lets you adjust the text display of Acrobat Reader to work optimally with 
your monitor.When you have choose this option, you must also calibrate CoolType by 
clicking Configure CoolType and choosing the text sample that looks the best.

• Default Zoom sets the magnification level for PDF documents when they are first 
opened.This affects only documents that have Default set for their magnification level.

• Max “Fit Visible” sets the maximum magnification level for the Fit Visible view and for 
viewing articles.

Forms Defines preferences for the appearance and functionality of forms.

Full Screen Defines preferences for the appearance and navigation of documents when 
Acrobat Reader is in the full screen mode. For information on the specific options, see 
“Reading documents in Full Screen view” on page 10.

Identity Defines preferences for personal information which may be used for forms data.

Options Defines preferences for opening Acrobat Reader, Web browsers, and other appli- 
cation preferences. Preference options are:

• Display PDF in Browser displays any PDF files opened from the Web in your default 
browser. If this option is not selected, the PDF files will open in a separate Acrobat 
Reader window.

• Check Browser Settings checks your browser settings for compatibility with Acrobat 
Reader each time Acrobat Reader is launched.

• Allow Fast Web view displays PDF files from the Web one page at a time. If this option is 
not selected, the entire PDF will download before it is displayed.

• Allow Background Downloading allows a PDF document to continue downloading 
from the Web, even after the first requested page displays on-screen in a Netscape 
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Navigator-compatible browser. If you do not select this option, only the requested 
page downloads to your computer, and other pages are downloaded as you request 
them.

• Display Splash Screen At Startup shows the splash screen each time Acrobat Reader is 
launched.

• Certified Plug-ins Only Certified Plug-ins allows you open encrypted files you have 
purchased, but prevents third-party plug-ins from loading at startup.This option may 
be required if you are using the Web Buy feature. If you change this option, click OK to 
exit and restart Acrobat Reader.

• Use Page Cache places the next page in a buffer even before you view the page in 
Acrobat Reader.This reduces the amount of time it takes to page through a document.

• Use Logical Page Numbers allows you to set page numbering in a PDF document using 
the Document > Number Pages command.You typically do this when you want PDF 
page numbering to match the numbering printed on the pages. A page’s number, 
followed by the page position in parentheses, appears in the status bar and in the Go To 
Page, Delete Pages, and Print dialog boxes. For example, if the first page in a document 
is numbered “i”, it might appear as “i(1 of 10)”. If this option is not selected, Acrobat 
Reader ignores page numbering information in documents and numbers pages using 
Arabic numbers starting at 1.

Note: You will get unexpected results from the Go Back command in your Web browser if 
you do not select this option. For example, if you link to another document from a partially 
downloaded PDF document and then want to return to that document by using Go Back, 
you return to the first page of the PDF document, even if you were not on the first page. 
This option should alleviate most cases of unexpected Go Back behavior in your Web 
browser.

• Allow File Open Actions and Launching File Attachments warns you of security risks 
when you open a file in another application from a link in a PDF document and gives 
you a chance to cancel the operation. If this option is not selected, links to files in other 
applications are disabled.

• Open Cross-Document Links In Same Window opens linked PDF documents and views 
in one window to minimize the number of windows open in Acrobat Reader. If you do 
not select this option, a new window is opened for each new Go To View link. If a linked 
document is open when a Go To View link to it from another document is activated, the 
document remains open in a separate window.

Note: To override this setting, either selected or deselected, you can press Ctrl (Windows) 
or Option (Mac OS) when clicking a link.

• Reset All Warnings causes any warnings you have disabled to be redisplayed on start- 
up.

Update Defines how often to check for updates to Acrobat Reader 5.0 and Acrobat Web 
Services, and allows you to check for updates instantly.

Web Buy Defines preferences for purchasing and viewing electronic books from the Web.
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Getting information on PDF documents
When you view a PDF document, you can get information on the file, such as the title, the 
fonts used, and any security settings. Some of this information is set by the person who 
created the document, and some is generated by Acrobat.You can change any of the 
information that can be set by the document creator (unless the file has been saved with 
security settings that do not allow you to change the document). For more information on 
security settings, see “About Locked PDF files and license files” on page 31.

To get information on the current document:

Choose File > Document Properties > Summary, or select document summary from the 
document pane menu.

Basic information about the document is displayed.The title, subject, author, and 
keywords may have been set by the document creator.

Note: Acrobat Catalog and many Web search engines use the title to describe the 
document in their search results list. If a PDF file does not have a title, the filename 
appears in the results list instead. A file’s title is not necessarily the same as its filename.

The binding option affects how the pages are arranged side by side when you view pages 
using the Continuous - Facing page layout.This is provided so that the arrangement of 
pages will match the reading direction (left to right or right to left) of text in the 
document. Right Edge binding is useful for viewing Arabic or Hebrew text or vertical 
Japanese text.You can change this setting.

Some information is generated by Acrobat and cannot be modified.This includes the 
application that created the original document, the Acrobat utility that produced the PDF 
file, the date and time the PDF file was created and last changed, whether the file was 
optimized for Fast Web Viewing, the file size, and the PDF version number. Acrobat 
generates this information from comments in the PostScript file.

Fonts lists the fonts and the font types used in the original document, and the fonts, font 
types, and encoding used in Acrobat Reader to display the original fonts. Only the fonts 
viewed in the document up to the current page are listed.To see a list of all fonts used in 
the entire document, click List All Fonts.

Note: You can look at this dialog box to see what fonts were used in the original document 
and whether the same fonts are used in Acrobat Reader. If substitute fonts are used and 
you aren’t satisfied with their appearance, you may want to install the original fonts on 
your system or ask the document creator to recreate the document with the original fonts 
embedded in it.

Finding words in PDF documents
You can use the Find command to find a complete word or part of a word in the current 
PDF document. Acrobat Reader looks for the word by reading every word on every page in 
the file, including text in form fields.
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If a full-text index has been created for your PDF document, you can search the index for a 
word rather than using the Find command. A full-text index is an alphabetized list of all the 
words used in a document or, more typically, in a collection of documents. Searching with 
an index is much faster than using the Find command, because when Acrobat looks for a 
word in the index it goes right to the word in the list rather than reading through the 
documents.

To find a word using the Find command:

1 Click the Find button , or choose Edit > Find.

2 Enter the text to find in the text box.

3 Select search options if necessary:

• Match Whole Word Only finds only occurrences of the complete word you enter in the 
text box. For example, if you search for the word stick, the words tick and sticky will not 
be highlighted.

• Match Case finds only words that contain exactly the same capitalization you enter in 
the text box.

• Find Backwards starts the search from the current page and goes backward through 
the document.

• Ignore Asian Character Width finds only those Kana characters that exactly match the 
text you enter.

4 Click Find. Acrobat Reader finds the first occurrence of the word.

To find the next occurrence of the word:

Do one of the following:

• Choose Edit > Find Again.

• Reopen the Find dialog box, and click Find Again. (The word must already be in the Find 
text box.)

Searching indexes
Search features are only available if you downloaded the Adobe Acrobat Reader with 
Search and Accessibility option.

The Adobe Acrobat Search command allows you to perform full text searches of PDF 
documents and collections that have been indexed with the Acrobat Catalog feature.The 
Search command is more powerful and flexible than the Find command. It lets you search 
multiple documents, and define advanced query criteria. Search is faster than find 
because it reads the index rather than the entire document.

To search an index created using Adobe Acrobat Catalog, you first select the indexes to 
search, define a search query, and view the occurrences of the search term within the 
documents you selected to review.You can also select the documents to review from 
those returned by the search. A search query is an expression made up of text and other 
items to define the information you want to find.

Opening a PDF document associated with an index automatically makes the index 
searchable.
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Selecting indexes
You can search any or all indexes displayed in the Index Selection dialog box. Dimmed 
indexes are not available for searching.

To add or remove indexes to search:

1 Choose Edit > Search > Select Indexes to list the currently available indexes and to add 
or delete indexes, and then do one of the following in the Index Selection dialog box:

• To add an index to the available indexes list, click Add, navigate to the index, and 
double-click on the index file.

• To remove an index, select the index name, click Remove, and then click OK.

• To select or deselect an index, select the box for the index, and then click OK. Dimmed 
indexes are currently unavailable for searching.

• To view information about an available index, highlight the index name, click Info, and 
then click OK.The information displayed includes the build date, creation date, number 
of documents in the index, location of the index, status, and information provided by 
the builder of the index.

Using the Search command
The Search command allows you to perform a search on indexed PDF documents.You can 
search for a simple word or phrase, or you can expand your search query by using wild- 
card characters and Boolean operators.You can use the search options to further refine 
your search. And if document and date information were provided for the documents you 
are searching, you can use that information to further narrow your search.

The text that you type in can be a single word, a number, a term, or a phrase. It can be a 
word, with or without wild-card characters (*, ?), or any combination of letters, numbers, 
and symbols. Because you can use Boolean operators in the text box, you must enclose 
any search term that includes and, or, or not in quotes.You can also use the operators =, ~, 
and != with text, but only to perform exact matches, contains, and does not contain 
searches, respectively.You can use comparison operators (<, <=, >, >=) with values of the 
same type.

To perform a full-text search:

1 Launch Acrobat Reader 5.0, and choose Edit > Search > Query.

2 Enter the text you want to search for in the Find Results Containing Text box.To clear 
the search dialog box and redefine the search, click Clear.

3 Selecting any combination of the search options:

• Word Stemming. Word Stemming finds words that contain part of (a word stem) the 
specified search word. It applies to single words, not phrases; does not apply to words 
that contain wild-card characters (*, ?); finds words that end in ing, ed, s, ion, and so on, 
but not er; and cannot be used with the Match Case option.Word Stemming works only 
for indexes built with this option.

• Sounds Like. Sounds Like finds different spellings for proper names. It applies to single 
words, not phrases; does not apply to words that contain wild-card characters; and 
cannot be used with the Match Case option. Sounds Like works only for indexes built 
with this option.
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• Thesaurus. Thesaurus finds similar words that appear in the documents you are 
searching, not necessarily all the similar words you might find in a complete thesaurus. 
It applies to single words, not phrases; does not apply to words that contain wild-card 
characters; and cannot be used with the Match Case option.

• Match Case. Match Case limits the results of the search by finding only those 
documents that contain words with the same capitalization. It can be used with a 
Boolean expression and with terms that use wild-card characters. Characters matched 
by wild-card characters can be either uppercase or lowercase.

• Proximity. Proximity limits the results of simple AND searches to one pair of matches per 
document—the pair closest together.The two matches must be within three pages or 
fewer of each other.This option is useful for locating a document that concentrates on 
some topic of interest.  Proximity affects relevancy ranking in searches.The closer the 
matches are within a document, the higher the ranking. Proximity does work with 
complex AND searches—such as, Hawaii AND (cruise OR fly).

If the search options are not displayed in the Acrobat Search dialog box, restore them by 
closing the Search dialog box, choosing Edit > Preferences > General > Search (Windows), 
or Edit > Preferences > Search (Mac OS) and selecting Word Options. Choose Edit > Search 
> Query to continue.

4 Select Search.The Search dialog box is hidden, and documents that match your search 
query are listed in the Search Results window in order of relevancy.

• The results are displayed in the Search Results window. Documents more likely to 
contain relevant information are listed first on the list.The relevancy ranking of each 
document is indicated by an icon.The degree of fill in the circle in the icon indicates the 
probability that the document contains the search information. A solid fill indicates a 
high probability that the document contains your search term; an empty circle 
indicates a low probability that the document contains your search term.When you 
open a document in the list, you view only pages containing matches. All the matches 
on a page are highlighted.When you use ordinary search text, the relevancy ranking 
indicates how frequently the search word appears in the document.This means both in 
absolute terms and relative to the number of other words in the document.

• When you use a Boolean OR operator between two words or phrases in a search, 
documents that contain both items have a higher relevancy ranking than documents 
that contain just one item.

• When you use the Proximity option, the closer the matches are within a document, the 
higher the relevancy ranking of the document.

5 View the document by doing one of the following:

• Select the document, and click the View button.

• Double-click the document.

6 Click the Next Highlight button or the Previous Highlight button to go to other matches 
in the document.You can also choose another document to view.

Relevancy ranking for search results

LowHigh
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Advanced search techniques
You may need to perform searches using advanced criteria and special operators. If your 
search returns too many matches, none, or information you don’t need, you can change 
how Acrobat searches.This section covers refining, Word Assistant, options, and Boolean 
operators.

If you want to keep the search dialog box small, you can hide (or keep hidden) the 
options and type in their names in the Find Results Containing Text box. Along with the 
text box names, you need to use operators such as = (equals) and > (greater than). For the 
options, type in /st (stemming), /so (sounds like), /th (thesaurus), /ca (match case), or /pr 
(proximity).

Before you perform a search with one of these techniques, you can preview the type of 
results you’ll receive using the Word Assistant. For more information, see “Using Word 
Assistant” on page 24. Alternatively, you can redefine the query by typing new text in the 
Acrobat Search dialog box or by using other techniques to expand the search to include 
more documents or to limit the search to fewer documents. For more information, see 
“Limiting searches” on page 27.

Refining searches
If you want to narrow a search you can refine or confine your search to documents listed in 
a prior search. For example, you can first search for (and find) all documents by an author, 
and then define a search query for that subset of documents.The result would be a subset 
of documents that are authored by the specified author and that contain the search string.

To refine a search:

1 Choose Edit > Search > Results to display the Search Results window. Select and show 
the results of a previous search.

2 Choose Edit > Search > Query to open the Search dialog box. Edit or replace the query 
that produced the first list of documents.

If you used a simple text string for the search query, you might consider refining the 
search query by using the search options, by including document and date information in 
the search, or by using Word Assistant. For more information, see “Using Word Assistant” 
on page 24.

3 Press Ctrl (Windows) or Option (Mac OS).The button label changes from Search to 
Refine.

4 Click Refine.This produces a Search Results list of documents that are a subset of the 
previous list, and that match the new query.

Using Word Assistant
Word Assistant enables you to build a list of terms that will appear when you specify a 
search using the Sounds Like, Word Stemming, or Thesaurus options.The resulting list 
shows you if the option you are using is likely to return helpful results. If the list is too long 
or full of irrelevant words, you can quickly construct a list of words to find by copying 
words from the Word Assistant dialog box and pasting them into the search dialog box.

To use the Word Assistant with search options:

1 Choose Edit > Search > Word Assistant.
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2 Click Indexes to check the available indexes or change the selection of indexes.

3 In the Index Selection dialog, select the indexes you want to use. Click OK.

4 Select a search option (Sounds Like, Word Stemming, or Thesaurus) from the Assist 
menu.

5 Enter the search word in the Word text box, and click Look Up.

To copy words from the Word Assistant dialog box:

1 Choose Edit > Search > Query to open the Search dialog box.

2 Choose Edit > Search > Word Assistant, and use the Word Assistant to generate a list of 
related words.

3 Double-click a word to search.The selected word appears in the Word text box.

4 Copy the results in the Word text box, and paste them into the Find text box of the 
Search dialog box.

5 Repeat steps 3 through 5 for each word you want to use; separate each pair of words in 
the Find text box with AND or OR.

6 Click Search.

Searching with Document Info and Date Info
If document and date information was provided for the documents you are searching, you 
can use this information in the Search dialog box to limit your search. For example, you 
can limit your search to documents authored by one person and created or modified 
within a given period or on a given date.You can view the document and date information 
(if any) provided by choosing File > Document Properties > General from within the PDF 
document. If these options are not displayed in the Acrobat Search dialog box, restore 
them by closing the Search dialog box, choosing Edit > Preferences > General > Search 
(Windows), or Edit > Preferences > Search (Mac OS) and selecting Document Information. 
Open the Query dialog box to continue.

To search using Document Info:

In the Search dialog box, enter your search query information in the appropriate title, 
subject, author, and keywords text boxes.You can use Boolean operators and wild-card 
characters in these text boxes, with the search text. All documents that contain the value 
are returned. If the With Document Info text boxes are not displayed in your Search dialog 
box, choose Edit > Preferences > General > Search (Windows), or 
Edit > Preferences > Search (Mac OS) and select Document Information.You may see 
additional custom text boxes in your display, depending on the information supplied for 
the PDF document.

To search using Date Info:

1 In the Search dialog box, do one of the following:

• Enter a date (month, day, year), or use the Up and Down Arrow keys to select a value.

• To limit a search to documents created or modified after a specific date, specify the after 
date, and leave the before date blank.

• To limit a search to documents that were created or modified before a specific date, 
specify the before date, and leave the after date blank.
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• To create a Boolean AND condition, enter the creation and modification dates in the 
Search dialog box. An AND condition returns only documents created or modified 
during the specified period.

Searching for phrases, stopwords, numbers, and separator 
characters
If the indexes do not specify stopwords, you can search for phrases in which they appear. If 
your search phrase includes the words and, or, or not used in their ordinary sense (not as a 
Boolean operator), put the phrase in quotes.The search phrase

“once or twice”

finds all occurrences of the phrase once or twice, not all occurrences of once and all occur- 
rences of twice as it would without the quotes.

• If your search phrase includes punctuation (other than an apostrophe) or special 
characters (such as @ and *), they are ignored. For example, either of the terms

son-in-law, son in law

finds all occurrences of both son-in-law and son in law.

• If you are unsuccessful in searching for a phrase that includes a common word, it is 
probably because it is a specified stopword.

• If you are unsuccessful in searching for a term that includes numbers, it is probably 
because numbers have been excluded from the index. Adobe Acrobat Catalog defines 
a number to be a sequence of one or more digits (0 through 9), optionally preceded by 
a minus sign (-), optionally separated by one or more commas (,) or periods (.), and 
optionally containing a decimal point, which can be a period (.) or a comma (,).

• If you use a separator character in a search term, it is automatically discarded. Separator 
characters include all symbols, the space character, and punctuation characters except 
the apostrophe.When indexing a PDF document, Acrobat Catalog uses separator 
characters to recognize where one term ends and the next term begins.

• If alphanumeric terms are made up of numbers and separator characters, they can also 
be excluded.

Using Boolean operators
To avoid building inaccurate search queries, follow these guidelines:

• You can use operators in text and Document Info text boxes.

• You can use =, ~, and != with text only to perform exact matches, contains, and does not 
contain searches, respectively.

• You can use comparison operators (<, <=, >, >=) with values of the same type.

• When NOT is used with either or both of the AND and OR operators, it is evaluated 
before either the AND or OR. For example, evolution AND NOT Darwin finds all 
documents that contain the word evolution but not the word Darwin.

• When you combine AND and OR in the same expression, AND is evaluated before OR. 
For example, Darwin OR origin AND species finds all documents that contain Darwin or 
that contain both origin and species.
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• When you use parentheses, you change the default order of evaluation for Boolean 
operators. For example, (Darwin OR origin) AND species finds all documents that contain 
either Darwin and species or that contain origin and species. Parentheses can be nested.

• When you use a literal phrase that contains an operator name, a symbol for an operator 
name (such as & for AND), or parentheses, the phrase must be enclosed in quotation 
marks. For example:“cats and dogs” finds all documents that contain the phrase cats 
and dogs, not all documents that contain either the word cats or the word dogs. The 
phrase cats & dogs also needs quotes to be interpreted literally.

In addition to and, or, not, and parentheses, the symbols that require quotation marks are

However, quoted search phrases that contain parentheses or vertical bars can produce 
unexpected results.

Expanding searches
If your search returns too few or no results, you may have to expand the search criteria. 
Use the Search dialog box, and follow these general guidelines:

• Use wild-card characters in the search text to increase the number of matches for the 
text.

• Use an asterisk (*) to match zero, one, or more characters; use a question mark (?) to 
match any one character.

• Use wild-card characters in a term that is part of a Boolean expression.

• Use wild-card characters to specify Document Info text box values. However, you 
cannot use wild-cards to represent separator characters such as the hyphen (-) and the 
slash (/).

• Use Boolean expressions in Document Info text box values.

• Use a Boolean OR operator between two words to return documents containing either 
word.

• Use the Sounds Like,Word Stemming, and Thesaurus options to increase the number of 
matches for the text.

• Use a comma (,) or vertical bar (|) to separate items in an OR search.

Limiting searches
• Use a Boolean NOT operator before a word or search term to exclude documents 

containing the word or search term.

• Use an exclamation point (!) as another way to specify a NOT search. However, be sure 
to place a space between the exclamation point and the search item.

• Use a Boolean AND operator between two words to return only documents containing 
both words.

• Use the Proximity option to limit AND searches.This specifies that words must be in 
close proximity to each other—within three pages or fewer.

& AND

| and , OR

 ! NOT
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• Use the Match Case option to match exact capitalization.

Reviewing comments
The comments feature of Adobe Acrobat 5.0 lets a user attach comments to an existing 
document.These comments can be in the form of notes, text, audio, stamps, files, graphic 
markups, and text markups. In Acrobat Reader 5.0, you can open comments and review 
their contents; you cannot edit the comments, nor can you launch file attachments or play 
sound comments. Notes do not print directly from the document that they annotate.

To review notes:

Do one of the following:

• To view a note, position the mouse over the note icon until the note description 
pops up.

• To open a note, double-click the note icon.

• To close a note, click the close box in the upper left corner of the note window.

Setting comment preferences
You can set the font style, color, and size for comments.

To set preferences for comments:

1 Choose Edit > Preferences > Comments.

2 Select a font style from the Font menu.

3 Enter a number for the Font Size or choose a size from the pop-up menu.

4 Click OK.

Playing movies and sound clips
Before you can play movies or sounds, your computer must have the appropriate 
hardware and software installed. See your system’s documentation for more information. 
You must also have the necessary software installed on your system:

• Apple QuickTime 3.0 or later, or Microsoft Windows Media Player (Windows).

• Apple QuickTime 3.0 or later (Mac OS).

Note: QuickTime 4.0 or later is recommended. QuickTime 5.0 or later is required for 
working with MPEG files.

To play a movie or sound clip:

1 Select the hand tool .

2 Move the cursor over a movie or sound clip, the cursor changes to a filmstrip.

3 Click to begin playing the clip.

4 Click again to stop playing, or press Escape.
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Viewing documents with digital signatures
Acrobat Reader 5.0 allows you to view and print PDF documents with digital signatures; it 
does not allow you to validate digital signatures or digitally sign PDF documents. A digital 
signature may appear in a document as text, a graphic, or a handwritten facsimile.

Filling out forms
You can fill out forms in Acrobat Reader and submit them across the Web if you are filling 
them out from inside a Web browser.

To fill out a form:

1 Select the hand tool .

2 Position the pointer inside a form field, and click.The I-beam pointer allows you to type 
text. The arrow pointer allows you to select a button, a check box, a radio button, or an 
item from a list.

3 After entering text or selecting an item, check box, or radio button, do one of the 
following:

• Press Tab to accept the form field change and go to the next form field.

• Press Shift+Tab to accept the form field change and go to the previous form field.

• Press Enter (Windows) or Return (Mac OS) to accept the form field change and deselect 
the current form field.

In a multiline text form field, Enter or Return goes to the next line in the same form field. 
You can use Enter on the keypad to accept a change and deselect the current form field.

• Press Escape to reject the form field change and deselect the current form field.

If you are in Full Screen mode, pressing Escape a second time causes you to exit Full Screen 
mode.

4 Once you have filled in the appropriate form fields, click the Submit Form button, if one 
exists.The button may be named differently. Clicking this button sends the form data to a 
database across the Web or over your company intranet.This button only works if you are 
viewing the PDF document from inside a Web browser, or you have Web Capture.

To clear a form in a browser window:

Do one of the following:

• Select a Reset Form button, if one exists.

• Exit Acrobat Reader without submitting the form, and start again.

Clicking the Reload button the Go Back button, or following a link in a Web browser 
window, does not clear a form.

Important: There is no undo for this action.
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Copying and pasting text and graphics to another appli-
cation
You can select text or a graphic in a PDF document, copy it to the Clipboard, and paste it 
into a document in another application such as a word processor. Once the selected text 
or graphic is on the Clipboard, you can switch to another application and paste it into 
another document.

Note: If a font copied from a PDF document is not available on the system displaying the 
copied text, the font cannot be preserved. A default font is substituted.

To select text and copy it to the clipboard:

1 Select the text select tool , and do one of the following:

• To select a line of text, select the first letter of the sentence or phrase and drag to the 
last letter.

• To select multiple columns of text (horizontally), hold down Ctrl (Windows) or Option 
(Mac OS) as you drag across the width of the document.

• To select a column of text (vertically), hold down Ctrl+Alt (Windows) or 
Option+Command (Mac OS) as you drag the length of the document.

• To select all the text on the page, choose Edit > Select All. In Single Page mode, all the 
text on the current page is selected. In Continuous or Continuous - Facing mode, most 
of the text in the document is selected.When you release the mouse button, the 
selected text is highlighted.To deselect the text and start over, click anywhere outside 
the selected text.

The Select All command will not select all the text in the document.

2 Choose Edit > Copy to copy the selected text to the Clipboard.

3 To view the text, choose Window > Show Clipboard.

In Windows 95, the Clipboard Viewer is not installed by default, and you cannot use the 
Show Clipboard command until it is installed.To install the Clipboard Viewer, choose 
Start > Settings > Control Panel > Add/Remove Programs, and then click the Windows 
Setup tab. Double-click Accessories, check Clipboard Viewer, and click OK.

To copy graphics to the Clipboard:

1 Select the graphics select tool . The cursor changes to the cross-hair icon.

2 Drag a rectangle around the graphic you want to copy.To deselect the graphic and start 
over, click anywhere outside the selected graphic.

3 Choose Edit > Copy to copy the graphic to the Clipboard.

4 To view the graphic, choose Window > Show Clipboard.The graphic is copied using the 
WMF (Windows), PICT (Mac OS), or XPIXMAP (UNIX) format. In UNIX, the graphic is pasted 
in the primary selection.
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Using Web Buy 
The Web Buy feature lets you buy and download eBooks, reference works, technical 
manuals, structured business documents, newspapers, and periodicals as PDF files that 
have been locked with the Adobe secure PDF technology to protect the copyrights of 
authors and publishers.Web Buy lets you unlock these files so that you can read and 
search them on your personal computer or reading device. A series of Web pages pops up 
in your browser to guide you through the process.

Setting your Web Buy preferences
Sellers of electronic documents may require that the use of an electronic document be 
tied to a particular computer or storage device.You can specify in the Web Buy prefer- 
ences dialog box what storage device information you are willing to make available to 
sellers automatically when you purchase a secure PDF document over the Web. An 
advisory page will pop up in your Web browser if a seller seeks information other than that 
you have defined in your Web Buy preferences dialog box.

To set your Web Buy preferences:

1 Select Edit > Preferences > Web Buy.

2 Make sure Enable Web Buy is checked.

3 Specify what warnings you would like to receive before information is sent to an on-line 
seller.

4 Select your preference of storage device from the Other Identifier 1 drop-down menu. 
You may select an alternate storage device for Other Identifier 2. All devices that are visible 
to your computer are listed in the drop-down menus.

Note: If you lock a document to a portable device such as a Zip cartridge or Jaz drive, the 
document is portable. If you lock a document to your computer, the document can be read 
only on that machine.

5 Enter a path in the text box or click the Choose button to select a default folder in which 
to store your purchases.

6 Click OK.

About Locked PDF files and license files
When you attempt to download or open a PDF file that has been locked,Web Buy will look 
for a matching license file.The license file is created by the seller and specifies certain 
security and permission parameters. For example, a seller may restrict printing, copying, or 
extracting images from a copyrighted document.You can view the security settings for a 
PDF file by choosing Document Security from the document pane menu or clicking on the 
key icon in the status bar, and clicking the Display Settings button in the document 
security dialog box.These settings cannot be modified the user.

If Web Buy is able to locate a valid license file, the locked PDF will be opened for viewing. If 
a matching license file is not located, a dialog box will be displayed to allow you to 
manually locate the license file on your computer, or go on-line to obtain a license file to 
unlock the document.
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To find a license file:

1 Click Find License and locate the license file.The license file will have the same name as 
the associated PDF file followed by the extension .rmf.

2 Click OK.The PDF will be unlocked and opened.

To obtain a license on-line:

1 Click Go On-line.Your browser will open to the URL specified in the locked PDF file.

2 Follow the on-screen instructions to complete the transaction with the seller or source 
of the PDF file you want to unlock and download the proper license file.

Downloading the Web Buy plug-in
If you try to download a locked PDF file without having the Adobe Web Buy plug-in 
installed, you will be prompted to go to the Adobe Web site (www.adobe.com). In the 
error message dialog box, click the Adobe Online button and follow the instructions on 
the Web site. (Version 3.0 and earlier versions of Acrobat Reader do not support the Web 
Buy plug in.)

Updating your Web Buy plug-in
If the PDF file you are trying to open was locked using a version of PDF Merchant more 
recent than the version of the Web Buy plug-in you have installed, you will be prompted to 
update your version of Web Buy. In this case, a dialog box will be displayed. Click Adobe 
Online to go to the Adobe Web site and download the latest version of Web Buy.

To find out which version of Web Buy is currently installed, you can go the About Box for 
Web Buy by choosing Help > About Adobe Acrobat Plug-ins. Select Web Buy from the list 
of currently installed plug-ins to view the version number and other information about 
Web Buy.

Using Acrobat Reader with UNIX
In general, Acrobat Reader functions on UNIX systems in the same way it does on other 
systems. However, there are a few areas where you will need to know specific UNIX 
commands for Reader.To display a list of all Acrobat Reader command-line options (UNIX), 
start the Acrobat Reader product with the -help option. For example:

acroread -help

Setting a default view
In UNIX, the first time you open Acrobat Reader, a preferences file named .acrorc is created 
in your $HOME directory. If you have opened an earlier version of Acrobat Reader at any 
time prior to opening the 5.0 version, you should delete $HOME/.acrorc before starting 
Acrobat Reader 5.0. A new .acrorc file will be created with the recommended Acrobat 
Reader 5.0 settings when you start Acrobat Reader 5.0.

Note: Some Acrobat Reader features are not available when Acrobat Reader is installed 
on an Asian-language UNIX operating system. See the Reader ReadMe for details.
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Customizing resources for your personal use
When Acrobat Reader starts, it searches for resources in the standard X Window System 
resource file (~/.Xdefaults). It uses all resources it finds to determine the proper setup. If it 
finds a resource more than once, it uses the last value found. By editing the resource file, 
you can customize Acrobat Reader. For your changes to take effect, you must restart your 
windowing system.

The following sections describe some general Acrobat Reader resources that you can 
change in the .Xdefaults file:

• “Plug-in location” on page 33.

• “Starting multiple Acrobat Reader viewers” on page 33.

• “Fonts for bookmarks” on page 34.

Plug-in location
When Acrobat Reader starts, it searches for plug-ins in the directory $ACRO_INSTALL_DIR/ 
$ACRO_CONFIG/plug_ins.You can specify a new default directory by changing the 
systemPlugInPath label.The systemPlugInPath label specifies the location of the plug-ins 
used by all users of Acrobat Reader:

systemPlugInPath /net/Acrobat/Sun_OS4/doc_dept/plug-ins

You can specify your own plug-ins when starting Reader. By default, Acrobat Reader 
searches for personal plug-ins in the $HOME/plug_ins directory.You can specify a new 
default directory for personal plug-ins by changing the *userPlugInPath label. For 
example:

userPlugInPath $HOME/Acrobat/plug_ins

Starting multiple Acrobat Reader viewers
If you want to open a new Acrobat Reader program every time you open a PDF file, set the 
userFrontEndProgram resource to FALSE. By default, the userFrontEndProgram is set to 
TRUE, meaning that the Acrobat Reader program that is already opened is used to display 
the new PDF file.

Giving Acrobat Reader access to fonts
If a font is referenced in a PDF file, but not embedded, and Acrobat Reader finds that font 
on the system opening the file, Acrobat Reader will use the font on the system to display 
the text.You can give Acrobat Reader access to your installed Type 1 fonts by setting the 
PSRESOURCEPATH variable in the viewer launch script or in your user configuration file. 
Editing the launch script, usually done by a system administrator, gives all users who 
access that copy of the viewer access to the fonts. Editing your user configuration file gives 
you access to the fonts.

The PSRESOURCEPATH variable looks for UNIX PostScript Resource (.upr) files in the 
location at which you point it.The .upr files are created when Type1 fonts are installed. If 
you have installed Adobe Illustrator® or Adobe Photoshop®, the PSRESOURCEPATH is 
already set for the individual and Acrobat Reader will find it.

To give access to fonts systemwide:

1 Open Acrobat4/bin/acroread in a text editor.

2 Enter the following command:
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PSRESOURCEPATH=<font_location>::

3 Restart Acrobat Reader.

To give an individual access to fonts:

1 Open your user configuration file in a text editor.

2 Set the PSRESOURCEPATH environment variable:

PSRESOURCEPATH=<font_location>::

3 Restart Acrobat Reader.

Fonts for bookmarks
If you want to change the default font size used for bookmarks, you can change the value 
of bookmarkFontSize.The font size is expressed in points. If you want to change the font 
family, you can change the value of bookmarkFontName. For example:

bookmarkFontSize 10

bookmarkFontName Courier

Setting preferences
In UNIX, you can define resources in the .Xdefaults file.You can also give Acrobat Reader 
access to more fonts systemwide or for individual users. See “Giving Acrobat Reader 
access to fonts” on page 33 for information.

To install the Web browser plug-in (UNIX):

Run <installdir>/Browsers/netscape.

Printing PDF documents from the command line (UNIX)
Besides printing directly from within Acrobat Reader by choosing File > Print, you can 
print PDF files from the command line.To print the file sample.pdf to the default printer, 
type the following:

cat sample.pdf | acroread -toPostScript | lp

Note: If a PDF file has been secured with an Open password or does not allow printing, you 
will not be able to print from the command line.

You can use options to control your print job from the command line. Options available to 
Acrobat Reader are the following.

To create a LanguageLevel 2 PostScript file:

-level2

To print a PDF file to a differently named PostScript file:

-pairs <pdf filename> <PostScript filename>

For example, to print sample.pdf to test.ps, you would use the following syntax:

acroread -toPostScript -pairs sample.pdf test.ps
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Using reader with Asian fonts
In Acrobat Reader 5.0, you can view and print PDF documents that contain Japanese, 
Korean,Traditional Chinese, and Simplified Chinese text if you use the appropriate 
language kit at installation.

If you are working on an operating system that does not have support for Asian 
languages, in order to enable the viewing and printing of PDF files that contain Asian 
language text, you will need to separately download and install one or more of the Asian 
language font packs that are available on the Adobe Web site (www.adobe.com). Fonts are 
available for the Chinese Traditional, Chinese Simplified, Japanese, and Korean languages.

How to print this online guide
Because the pages of this online guide are optimized for online viewing, you may prefer to 
print them two to a page (two-up).

To print pages two up:

1 Choose File > Print Setup (Windows) or File > Page Setup (Mac OS).

2 Follow the instruction for your platform:

• In Windows, click Options, select 2 up on the paper tab, click OK to return to the Print 
Setup dialog box, and click OK again to close it.

• In Mac OS, choose 2 Up from the Layout menu and click OK.

Note: If you can’t perform step 2 in Windows, you may not be using the Adobe PostScript 
printer driver.

3 Choose File > Print.

4 Indicate the page range.

5 Click OK (Windows) or Print (Mac OS).
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Windows Shortcuts

Selecting tools

Tool Keystroke

Article A

Crop C

Form F

Hand H

Link L

Movie M

Pencil N

TouchUp object O

Notes S

TouchUp text T

Highlight text U

Text select tool V

Zoom in tool Z

Zoom out tool Shift + Z

Hidden Pencil tools: line, rectangle, ellipse Shift + N

Hidden Notes tools: text comment, audio comment, 
stamp, file comment

Shift + S

Hidden Text Select tools: column select, graphics select, 
table select

Shift + V

Hidden Highlight tools: strikethrough, underline Shift + U 

Hidden TouchUp Text tools: touch up object Shift + T

Graphics Select G
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Navigation

Result Keystroke

Previous screen Page Up

Next screen Page Down

Temporarily select hand tool Spacebar

First page Home

Last page End

Delete/clear Del

Previous page Left Arrow

Next page Right Arrow

Scroll up Up Arrow

Scroll down Down Arrow

Show/Hide full screen Ctrl + L

Go to page Ctrl + N

Previous page Left Arrow

Go to Previous View Alt + Left Arrow

Go to Next View Alt + Right Arrow

Next page Right Arrow

First page Shift + Ctrl + Page Up

Last page Shift + Ctrl + Page Down

Go to Previous Document Alt + Shift + Left Arrow

Go to Next Document Alt + Shift + Right Arrow

First page Shift + Ctrl + Up Arrow

Last page Shift + Ctrl + Down Arrow

Next tab in Navigation pane, Next toolbar in menu 
mode, Next tab in tabbed dialog boxes, Next window in 
document view

Ctrl + Tab
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Function Keys

Editing Documents

Result Keystroke

Help F1

Show/Hide bookmarks F5

Next pane F6

Spell check F7

Show/Hide toolbars F8

Find Again F3

Menu mode F10

Context menus Shift + F10

In Navigation pane, goes to document view and leaves 
Navigation pane open

Shift + F6

Next window Ctrl + F6

Next secondary window Alt + F6

Rename F2

Show/Hide thumbnails F4

Show/Hide Menu Bar F9

Result Keystroke

Select all Ctrl + A

Copy Ctrl + C

Zoom to Ctrl + M

Open Ctrl + O

Print Ctrl + P

Quit Ctrl + Q

Rotate page(s) Ctrl + R

Save Ctrl + S

Crop page(s) Ctrl + T

Paste Ctrl + V
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Close Ctrl + W

Cut Ctrl + X

Undo Ctrl + Z

Fit in window Ctrl + 0

Actual size Ctrl + 1

Fit width Ctrl + 2

Fit visible Ctrl + 3

Zoom-in Ctrl +  + 

Zoom-out Ctrl +  - 

Previous (search) Ctrl + [

Next (search) Ctrl + ]

Zoom-in temporarily Ctrl + Spacebar

Zoom-out temporarily Alt + Ctrl + Spacebar

Switch scripts Ctrl + F1

Deselect all Shift + Ctrl + A

Delete page(s) Shift + Ctrl + D

Insert page(s) Shift + Ctrl + I

Page setup Shift + Ctrl + P

Save as Shift + Ctrl + S

Word Assistant Shift + Ctrl + W

Use local fonts Shift + Ctrl + Y

Show/Hide Grid Ctrl + U

Snap to Grid Shift + Ctrl + U

Proof Colors Ctrl + Y

Rotate Clockwise Shift + Ctrl + +

Rotate Counterclockwise Shift + Ctrl + -

Add new bookmark Ctrl + B

Result Keystroke
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Searching

Document Information and Preferences

Windows

Miscellaneous

Result Keystroke

Find Ctrl + F

Find again Ctrl + G

Find first suspect Ctrl + H

Query Shift + Ctrl + F

Search results Shift + Ctrl + G

Previous document (search) Shift + Ctrl + [

Next document (search) Shift + Ctrl + ]

Result Keystroke

Document Summary dialog box Ctrl + D

General Preferences dialog box Ctrl + K

Result Keystroke

Cascade Shift + Ctrl + J

Tile horizontally Shift + Ctrl + K

Tile vertically Shift + Ctrl + L

Close all Alt + Ctrl + W

Result Keystroke

Open Web Page Shift + Ctrl + O

Summarize Comments Shift + Ctrl + T

Select Indexes Shift + Ctrl + X



Using Help | Contents | Index Back 41  

Adobe Acrobat Reader Help Mac OS Shortcuts 

Using Help | Contents | Index Back 41 

Mac OS Shortcuts

Selecting tools

Tool Keystroke

Article A

Crop C

Form F

Hand H

Link L

Movie M

Pencil N

TouchUp object O

Notes tool S

TouchUp text T

Highlight text U

Text select tool V

Zoom in tool Z

Zoom out tool Shift + Z

Hidden Pencil tools: line, rectangle, ellipse Shift + N

Hidden Notes tools: text comment, audio comment, 
stamp, file comment

Shift + S

Hidden Text Select tools: column select, graphics select, 
table select

Shift + V

Hidden Highlight tools: strikethrough, underline Shift + U 

Hidden TouchUp Text tools: touch up object Shift + T

Graphics Select G
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Navigation

Result Keystroke

Previous screen Page Up

Next screen Page Down

Temporarily select hand tool Spacebar

First page Home

Last page End

Delete/clear Del

Previous page Left Arrow

Next page Right Arrow

Scroll up Up Arrow

Scroll down Down Arrow

Show/Hide full screen Cmd + L

Go to page Cmd + N

Previous page Left Arrow

Go to Previous View Cmd + Left Arrow

Go to Next View Cmd + Right Arrow

Next page Right Arrow

First page Shift + Cmd + Page Up

Last page Shift + Cmd + Page Down

Go to Previous Document Option + Shift + Left Arrow

Go to Next Document Option + Shift + Right Arrow

First page Shift + Cmd + Up Arrow

Last page Shift + Cmd + Down Arrow

Next tab in Navigation pane, Next toolbar in menu 
mode, Next tab in tabbed dialog boxes, Next window in 
document view

Cmd + Tab
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Function Keys

Editing Documents

Result Keystroke

Help F1

Show/Hide bookmarks F5

Next pane F6

Spell check F7

Show/Hide toolbars F8

Find/Find Again Cmd + F, Cmd + G

Context menus Control + click

In Navigation pane, goes to document view and leaves 
Navigation pane open

Shift + F6

Next secondary window Option + F6

Show/Hide thumbnails F4

Show/Hide Menu Bar F9

Result Keystroke

Select all Cmd + A

Copy Cmd + C

Zoom to Cmd + M

Open Cmd + O

Print Cmd + P

Quit Cmd + Q

Rotate page(s) Cmd + R

Save Cmd + S

Crop page(s) Cmd + T

Paste Cmd + V

Close Cmd + W

Cut Cmd + X

Undo Cmd + Z
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Fit in window Cmd + 0

Actual size Cmd + 1

Fit width Cmd + 2

Fit visible Cmd + 3

Zoom-in Cmd +  + 

Zoom-out Cmd +  - 

Previous (search) Cmd + [

Next (search) Cmd + ]

Zoom in temporarily Cmd + Spacebar

Zoom out temporarily Option + Cmd + Spacebar

Deselect all Shift + Cmd + A

Delete page(s) Shift + Cmd + D

Insert page(s) Shift + Cmd + I

Page setup Shift + Cmd + P

Save as Shift + Cmd + S

Word Assistant Shift + Cmd + W

Use local fonts Shift + Cmd + Y

Show/Hide Grid Cmd + U

Snap to Grid Shift + Cmd + U

Proof Colors Cmd + Y

Rotate Clockwise Shift + Cmd + +

Rotate Counterclockwise Shift + Cmd + -

Add New bookmark Cmd + B

Result Keystroke
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Searching

Document Information and Preferences

Windows

Miscellaneous

Result Keystroke

Find Cmd + F

Find again Cmd + G

Find first suspect Cmd + H

Query Shift + Cmd + F

Search results Shift + Cmd + G

Previous document (search) Shift + Cmd + [

Next document (search) Shift + Cmd + ]

Result Keystroke

Document Summary dialog box Cmd + D

General preferences dialog box Cmd + K

Result Keystroke

Cascade Shift + Cmd + J

Tile horizontally Shift + Cmd + K

Tile vertically Shift + Cmd + L

Close all Option + Cmd + W

Result Keystroke

Open Web Page Shift + Cmd + O

Summarize comments Shift + Cmd + T

Select Indexes Shift + Cmd + X
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Index

A
accessibility

changing focus areas 5

custom color scheme 7

dialog box keystrokes 6

document pane keystrokes 5

floating palette keystrokes 6

focus areas 5

Menu bar keystrokes 5

Microsoft Internet Explorer 5

navigation pane keystrokes 6

preferences 7

screen reader options 7

screen readers 5

tagged PDF files 4

toolbar keystrokes 6

Accessibility preferences 17

Acrobat Reader, as a helper application 15

Actual Size command 9

articles, navigating 14

Asian fonts

downloading 17

printing as bitmap images 17

B
bookmarks

font (UNIX) 34

Hide After Use command 13

levels 13

navigating with 12

palette 12

Boolean operators 23, 26

byte-serving. See Fast Web View

C
clearing forms 29

color scheme, accessibility 7

comments

preferences 28

reviewing 28

Continuous layout 9

Continuous-Facing layout 9

copying

and selecting text 30

graphics to Clipboard 30

D
Date Info fields 25

dialog box keystrokes 6

digital signatures 29

Display preferences

Application Language 18

Default Page Layout 18

Default Zoom 18

Display Pate To Edge 18

Display Transparency Grid 18

Max Fit Visible 18

Page Units 18

Smoothing 18

Use CoolType 18

Use Greek Text Below 18

Document First Page command 12

Document Info fields

Boolean operators in 26

searching with 25

wild-card characters in 27

Document Last Page command 12

document pane, keystrokes 5

Document Properties, Summary 20

downloading from the Web, page-at-a-time 
15
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F
Fast Web View, enabling 15

Find Again command 20

Find Backwards 21

Find button 20, 21

Find command 20, 21

Find Current Bookmark command 13

Find options

Ignore Asian Character Widths 21

Match Case 21

Match Whole Word 21

First Page button 12

Fit in Window button 9

Fit Visible command 9

Fit Width button 9

floating palette keystrokes 6

focus areas, changing 5

fonts

information on 20

UNIX 33

Forms preferences 18

forms, clearing in a browser 29

Full Screen command 10

Full Screen preferences 10, 18

Full Screen view

about 8

preferences 10

G
general document information 20

General preferences, setting 17

Go Back button 14

Go Forward button 14

Go To Next View button 14

Go To Page command 12

Go To Previous View button 14

graphics select tool 30

H
hand tool 8, 13

Help 1

helper application, Acrobat as 15

Hide After Use command, for bookmarks 13

Highlight Next/Previous button 15

I
Identity preferences 18

information about documents 20

J
jumping to pages 12

L
Last Page button 12

license files 31

links, following 13

M
magnification

decreasing 8

increasing 8

Match Case option 23, 28

Menu bar, keystroke access 5

Microsoft Internet Explorer

accessibility 5

Tab key navigation 5

movies

playing 28

system requirements 28

N
navigation pane, keystrokes 6

navigational structures

articles 12

bookmarks 12

links 12

thumbnails 12

Next Page button 11, 12

nppdf32.dll file, installing 16

O
online Help 1

Open button 8
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Open command 8

opening PDF files 7

Options preferences

Allow Background Downloading 18

Allow Fast Web 18

Allow File Open Actions 19

Certified Plug-ins Only 19

Check Browser Settings 18

Display PDF In Browser 18

Display Splash Screen At Startup 19

Open Cross-Document Links In Same 
Window 19

Reset All Warnings 19

Use Logical Page Numbers 19

Use Page Cache 19

orientation, changing 10

P
Page Down/Up button 12

page layouts

Continuous 9

Continuous-Facing 9

setting 9, 9

Single Page 9

page orientation 9

page-at-a-time downloading 15

PDF documents

finding words in 20

getting information on 20

locked 31

PDFViewer plug-in, installing 16

PICT format 30

plug-ins, UNIX 33

preferences

Accessibility 7

Full Screen 10

General 17

Previous Page button 11

Print button 16

printing

general options 16

general page setup 16

general, download Asian fonts 17

general, font substitution 17

general, printing as images 17

UNIX 34

Proximity option 23

Proximity option in searches 23

Q
queries

Boolean operators in 26

expanding 27

limiting searches 27

terms or phrases 26

Word Assistant 25

query command 22

R
reading articles 13

relevancy ranking 23

resizing

magnifying and reducing 8

page views 9

pages 9

using thumbnails 9

resources, UNIX 33

Rotate View Clockwise button 10

Rotate View Counter-Clockwise button 10

rotating pages 10

rotation tools 10

S
screen reader, delivery options 7

Search command

full-text search 22

using 22

search results

document title or filename 20

PDF documents in Web site 15

viewing 23

Search Results window 24

searching indexes

Boolean operators in 23, 26
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customizing index selection 22

expanding a search 27

full-text search 22

limiting searches 27

queries 25

Query command 22

query defined 21

refining searches 24

relevancy ranking 23

Search command 22

selecting an index 22

terms or phrases 26

using Word Assistant 24

viewing results 23

wild-card characters 23

with Date Info 25

with Document Info 25

searching, in Web browsers 15

Select All command 9, 30

Select Indexes command 22

selecting and copying text 30

Show Clipboard command 30

Single Page layout 9

sound, system requirements 28

Sounds Like option 22, 25

system requirements for movie and sound 
files 28

T
text select tool 30

Thesaurus 23, 25

Thumbnails palette, opening 9

thumbnails, resizing view 9

tips

expanding an index search 27

limiting index searches 27

toolbar keystrokes 6

U
Update preferences 19

Use Logical Page Numbers option 12

V
viewers, multiple (UNIX) 33

viewing path, retracing 14

viewing PDF documents

magnification 8

on the Web 15

W
Web browsers

configuring 15

displaying PDF documents 14

installing 16

searching in 15

Web Buy

downloading plug-in 32

Other Identifier 31

preferences 31

Select Other Identifiers 31

setting preferences 31

updating plug-in 32

Web Buy preferences 19

wild-card characters 23

WMF format 30

Word Assistant command 24

Word Assistant, using in searches 24

word search options

expanding a search 27

limiting searches 27

Match Case 23

Proximity 23

selecting 25

Sounds Like 22

Thesaurus 23

Word Stemming 22

Word Stemming option 22, 25

X
Xdefaults 33

XPIXMAP format 30

Z
zoom tools 9
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Legal Notices

Copyright
© 2000 Adobe Systems Incorporated. All rights reserved.

Adobe® Acrobat® 5.0 User Guide for Windows® and Macintosh

This manual, as well as the software described in it, is furnished under license and may be 
used or copied only in accordance with the terms of such license.The content of this 
manual is furnished for informational use only, is subject to change without notice, and 
should not be construed as a commitment by Adobe Systems Incorporated. Adobe 
Systems Incorporated assumes no responsibility or liability for any errors or inaccuracies 
that may appear in this documentation. Except as permitted by such license, no part of 
this publication may be reproduced, stored in a retrieval system, or transmitted, in any 
form or by any means, electronic, mechanical, recording, or otherwise, without the prior 
written permission of Adobe Systems Incorporated.

Please remember that existing artwork or images that you may want to include in your 
project may be protected under copyright law.The unauthorized incorporation of such 
material into your new work could be a violation of the rights of the copyright owner. 
Please be sure to obtain any permission required from the copyright owner.

Any references to company names in sample templates are for demonstration purposes 
only and are not intended to refer to any actual organization.

Adobe, the Adobe logo, Acrobat, Acrobat Catalog, Acrobat Distiller, Acrobat Exchange, 
Acrobat Reader, Acrobat Search, Adobe Type Manager, ATM, FrameMaker, Illustrator, 
ImageReady, PageMaker, Photoshop, and PostScript are either registered trademarks or 
trademarks of Adobe Systems Incorporated in the United States and/or other countries. 
ActiveX, Microsoft, Windows and Windows NT are either registered trademarks or trade- 
marks of Microsoft Corporation in the United States and/or other countries. Apple, 
ColorSync, Mac, Macintosh, Power Macintosh, QuickTime, and TrueType are trademarks of 
Apple Computer, Inc. registered in the U.S. and other countries. QuickTime and the 
QuickTime logo are trademarks used under license. Pentium is a registered trademark of 
Intel Corporation. Java, Java Applet, and JavaScript and are trademarks or registered trade- 
marks of Sun Microsystems, Inc. in the United States and other countries. All other trade- 
marks are the property of their respective owners.
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Apple Information Access Toolkit software included.This software is based in part on the 
work of the Independent JPEG Group.THE PROXIMITY/MERRIAM WEBSTER DATABASE© 
Copyright 1984, 1990 Merriam-Webster Inc.  © Copyright 1984, 1990, 1993  - All rights 
Reserved Proximity Technology Inc. THE PROXIMITY /FRANKLIN ELECTRONIC PUBLISHERS 
INC.- DATABASE © Copyright 1994 Franklin Electronic Publishers Inc. © Copyright 1994, 
1997 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY / MERRIAM WEBSTER 
INC./ FRANKLIN ELECTRONIC PUBLISHERS INC. DATABASE © Copyright 1990/1994 
Merriam-Webster Inc./Franklin Electronic Publishers Inc. © Copyright 1994, 1997 - All 
Rights Reserved Proximity Technology Inc. THE PROXIMITY / WILLIAM COLLINS SONS & 
CO. LTD. DATABASE © Copyright 1984, 1990 William Collins Sons & Co. Ltd. © Copyright 
1988, 1990, 1997 - All Rights Reserved Proximity Technology Inc.THE PROXIMITY /Dr. LLUIS 
DE YZAGUIRRE I MAURA DATABASE © Copyright 1991 Dr, Llus de Yzaguirre  i Maura © 
Copyright 1991 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY / MUNKS- 
GAARD INTERNATIONAL PUBLISHERS LTD. DATABASE © Copyright 1990 Munksgaard Inter- 
national Publishers Ltd. © Copyright 1990 - All Rights Reserved Proximity Technology Inc. 
THE PROXIMITY / VAN DALE LEXICOGRAFIE BV DATABASE © Copyright 1990, 1995, 1997 
Van Dale Lexicografie bv © Copyright 1990, 1996, 1997 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY /IDE A.S. DATABASE © Copyright 1989, 1990 IDE a.s. © 
Copyright 1989, 1990 - All rights Reserved Proximity Technology Inc THE PROXIMITY / 
HACHETTE DATABASE © Copyright 1992 Hatchette © Copyright 1992 - All Rights Reserved 
Proximity Technology Inc. THE PROXIMITY /EDITIONS FERNAND NATHAN DATABASE © 
Copyright 1984 Editions Fernand Nathan © Copyright 1989 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY /TEXT & SATZ DATENTECHNIK DATABASE © Copyright 
1991 Text & Satz Datentechnik © Copyright 1991 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY/ BERTLESMANN LEXICON VERLANG DATABASE © 
Copyright 1997 Bertlesmann Lexicon Verlang © Copyright 1997 - All Rights Reserved 
Proximity Technology Inc.THE PROXIMITY/WILLIAM COLLINGS SONS & CO. LTD./ 
BERTLESMANN LEXICON VERLANG DATABASE © Copyright 1986/1997 William Collins Sons 
& Co. Ltd./ Bertlsmann Lexicon Verlang  © Copyright 1997 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY/ S. FISCHER VERLAG DATABASE © Copyright 1983  S. 
Fischer Verlag © Copyright 1997 - All Rights Reserved Proximity Technology Inc. THE 
PROXIMITY/ZANICHELLI DATABASE © Copyright 1989 Zanichelli © Copyright 1989 - All 
Rights Reserved Proximity Technology Inc. THE PROXIMITY/MORPHOLOGIC INC. 
DATABASE © Copyright 1997 Morphologic Inc. © Copyright 1997 - All Rights Reserved 
Proximity technology Inc. THE PROXIMITY/ RUSSICON COMPANY LTD. DATABASE © 
Copyright 1993-1995 Russicon Company Ltd. © Copyright 1995 - All Rights Reserved 
Proximity Technology Inc. THE PROXIMITY/ESPASSA-CALPE DATABASE © Copyright 1990 
Espassa-Calpe © Copyright 1990 - All Rights Reserved Proximity Technology Inc. THE 
PROXIMITY/C.A. STROMBERG AB DATABASE © Copyright 1989 C.A. Stromberg AB © 
Copyright 1989 - All Rights Reserved Proximity Technology Inc

The TWAIN Toolkit is distributed as is. The developer and distributors of the TWAIN Toolkit 
expressly disclaim all implied, express or statutory warranties including, without 
limitation, the implied warranties of merchantability, noninfringement of third party rights 
and fitness for a particular purpose.  Neither the developers nor the distributors will be 
liable for damages, whether direct, indirect, special, incidental, or consequential, as a 
result of the reproduction, modification, distribution, or other use of the TWAIN Toolkit.

Portions of Adobe Acrobat include technology used under license of Verity, Inc. and are 
copyrighted.
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Contains an implementation of the LZW algorithm licensed under U.S. Patent 4,558,302.

Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA.

Notice to U.S. government end users.The software and documentation are “commercial 
items,” as that term is defined at 48 C.F.R. §2.101, consisting of “commercial computer 
software” and “commercial computer software documentation,” as such terms are used in 
48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. §12.212 or 
48 C.F.R. §§227.7202-1 through 227.7202-4, as applicable, the commercial computer 
software and commercial computer software documentation are being licensed to U.S. 
government end users (A) only as commercial items and (B) with only those rights as are 
granted to all other end users pursuant to the terms and conditions set forth in the Adobe 
standard commercial agreement for this software. Unpublished rights reserved under the 
copyright laws of the United States.
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